最新WPS办公软件学习教程_免费企业办公软件下载_金山WPS Office官网论坛

 找回密码
 
查看: 690|回复: 0

[咨询求助] 无法卸载wps-office

[复制链接]

1

主题

1

听众

4

积分

LV.1

Rank: 1

该用户从未签到

金币
3
威望
4
帖子
5
精华
0
发表于 2017-7-29 14:37 |显示全部楼层
分享到: 新浪微博 腾讯微博
本想升级,结果没有卸载就直接安装了升级包,现在无法运行wps了。所以想卸载后重新安装,但在终端操作时提升无法卸载。提示信息如下:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树      
正在读取状态信息... 完成      
您也许需要运行“apt-get -f install”来修正上面的错误。
下列软件包有未满足的依赖关系:
wps-office:i386 : 依赖: libc6:i386 (>= 2.15) 但是它还没有被安装
                   依赖: libfreetype6:i386 (>= 2.4) 但是它还没有被安装
                   依赖: libcups2:i386 但是它还没有被安装
                   依赖: libglib2.0-0:i386 但是它还没有被安装
                   依赖: libpng12-0:i386 但是它还没有被安装
                   依赖: libglu1-mesa:i386 但是它还没有被安装
                   依赖: libsm6:i386 但是它还没有被安装
                   依赖: libxrender1:i386 但是它还没有被安装
                   依赖: libfontconfig1:i386 但是它还没有被安装
                   依赖: libxext6:i386 但是它还没有被安装
                   依赖: libxcb1:i386 但是它还没有被安装
                   推荐: ttf-mscorefonts-installer:i386
E: 不能满足依赖关系。不妨试一下 -f 选项。
想请教该何卸载?

*滑动验证:
您需要登录后才可以回帖 登录 | 更多账号登录:

快速回帖:

fastpost

WPS论坛更新日志|WPS Office官方论坛     

GMT+8, 2017-11-24 08:09

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

回顶部