最新WPS办公软件学习教程_免费企业办公软件下载_金山WPS Office官网论坛

 找回密码
 
查看: 1233|回复: 1

[发现问题] ubuntu 16.10/17.04 等版本无法安装wps

[复制链接]

0

主题

0

听众

4

积分

LV.1

Rank: 1

该用户从未签到

金币
3
威望
5
帖子
3
精华
0
发表于 2017-8-30 20:02 |显示全部楼层
分享到: 新浪微博 腾讯微博
ubuntu 16.04以上的版本 系统去除了 libpng12-0 的支持包。导致wps安装出错。
下面是16.04系统中的libpng12-0单独下载,可以自行移植补齐。亲测有效。
【32位】http://kr.archive.ubuntu.com/ubuntu/pool/main/libp/libpng/libpng12-0_1.2.54-1ubuntu1_i386.deb
【64位】http://kr.archive.ubuntu.com/ubuntu/pool/main/libp/libpng/libpng12-0_1.2.54-1ubuntu1_amd64.deb
也可以在附件中下载。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,

0

主题

0

听众

4

积分

LV.1

Rank: 1

该用户从未签到

金币
3
威望
5
帖子
3
精华
0
发表于 2017-8-30 20:11 |显示全部楼层
另外,个人建议不要使用系统的应用中心安装deb包。
可以另外安装一个软件安装工具gdebi进行deb包安装。
这个工具可以自动补齐一些常见的缺失“依赖”。(可惜上面的libpng12-0不能自动补齐)
gdebi安装方法:在终端输入  sudo apt install gdebi  即可。
回复

使用道具 举报

*滑动验证:
您需要登录后才可以回帖 登录 | 更多账号登录:

快速回帖:

fastpost

WPS论坛更新日志|WPS Office官方论坛     

GMT+8, 2017-11-24 08:07

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

回顶部